Opened 6 years ago

Closed 6 years ago

#3 closed defect (fixed)

Need to output actual anomalous instances when using the -mdl algorithm.

Reported by: weberle Owned by: weberle@…
Priority: major Component: component1
Version: 1.0 Keywords:
Cc: jagraves21@…; bamassengi21@…

Description

bug description

Currently, the -mdl algorithm only output the anomalous substructure, and not the actual instances (vertices and edges). This is needed so that (a) the user knows exactly what is the anomaly, and (b) so that the GUI can correctly color the vertices and edges.

bug analysis

The problem is that only the graphstate structure is being output.

fix recommendation

Need to search the legoccurrences for the actual vertices and edges.

Change History (1)

comment:1 Changed 6 years ago by weberle

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.